require(vendor/autoload.php):failed to open stream in Laravel5.7 PHP

During the installation of Laravel, composer collects all packages and configuration required to run a Laravel Application.  All those packages are stored in vendor directory’s autoload.php.

Even though you installed all missing packages of PHP following the log folder, you now need to let the application know about the packages. Those packages are  stored in autoload.php file.

From you terminal do composer install

Now the autoload.php file will be created if it wasn’t created  earlier. And if it was created, it will add the list of necessary packages.

Related Posts:

 

%d bloggers like this: